İçeriğe git


Resim
- - - - -

patch atlatamıyorum


  • Please log in to reply
Bu konuya 1 yanıt gönderildi

#1 ageonclash

ageonclash

    Üye

  • Members
  • 9 İleti

Yazma tarihi: 29 Kasım 2010 - 01:27 ÖS

arkadaşlar Bllizard'ın sitesinden x.x. to 3.2.0 indirdim . Sanırım ilk bunu kurmam gerekiyor . Kur diyorum "This update requires "World of Warcraft" version 1.0.0.0." hatası alıyorum . Benim zaten Wow versiyon 1.0.0 . Oyunu açınca sol altta versiyon 1.0.0.3980 yazıyor . Yardımlarınızı bekliyorum . . .

not : pvp oynayacağım . .
  • 0

#2 xxfearxx

xxfearxx

    Knight Lieutenant

  • Members
  • 558 İleti

Yazma tarihi: 22 Ocak 2011 - 03:49 ÖÖ

Sen henüz ilk versiyondasın. İstersen direk ''blizzard downloader'' sistemi ile tüm patch'leri sorunsuz şekilde yükle. Diğer türlü senin için zor olabilir.

Bu arada ek paket cd'lerin varsa önce onları yükle en sona patch sistemini yap en azından internetten indirmekten zaman kazanmış olursun.
  • 0




0 Kullanıcı konuyu okuyor

0 Kullanıcı, 0 Misafir, 0 Kayıtsız kullanıcı