İçeriğe git


Resim
- - - - -

Blizzard installer çalışmayı durdurdu!


  • Please log in to reply
Bu konuya 8 yanıt gönderildi

#1 sinister0

sinister0

    Scout

  • Members
  • 5 İleti

Yazma tarihi: 24 Eylül 2012 - 10:55 ÖS

Herkese merhaba
Wow classic ve TBC paketlerini kurmaya çalışırken bu hatayı alıyorum. Bu hatanın çözümünü bilen bir arkadaş bana yardımcı olursa sevinirim. Forumu araştırdım ama bu hatanın çözümüne rastlayamadım.
Şİmdiden teşekkürler.
  • 0

#2 tybas

tybas

    Member

  • Members
  • Pip*Pip*
  • 10 İleti

Yazma tarihi: 24 Eylül 2012 - 11:28 ÖS

Bende aynı hata ile karşılaştım ve soluğu burda aldım.

Böyle bir hata değil mi? http://i50.tinypic.com/28wm981.png

Bende yardım bekliyorum.Şu an son çare olarak client şeklinde indiriyorum.İnşallah bir aksilik ile karşılaşmam.
  • 0

#3 sinister0

sinister0

    Scout

  • Members
  • 5 İleti

Yazma tarihi: 24 Eylül 2012 - 11:37 ÖS

Evet aynı hata. Bende de %4 de geldimi blizzard installer çalışmayı durduruyor. Araştırdım ama şuan için bir çözümü yok gibi.

İnternetten indirdiğin client dosyasının boyutu nedir?
  • 0

#4 tybas

tybas

    Member

  • Members
  • Pip*Pip*
  • 10 İleti

Yazma tarihi: 25 Eylül 2012 - 06:52 ÖÖ

20 gb civarı.
  • 0

#5 aykutaktas

aykutaktas

    Scout

  • Members
  • 9 İleti

Yazma tarihi: 23 Ekim 2012 - 02:51 ÖS

Aynı sorunla karşı karşıyayım yardım edebilicek bir kişi yokmu?
  • 0

#6 hanua

hanua

    Lieutenant General

  • Members
  • 2.860 İleti

Yazma tarihi: 23 Ekim 2012 - 06:26 ÖS

Off of... Şimdi kalkıp çok bilmiş diyeceksiniz ama neden oyunu indirmeye çalışıyorsunuz?? Çevrenizde hiç mi vıv oynayan biri yok?? Oyun illa kurun beni diyen bir oyun değil. Tanıdığınız güvendiğiniz birisinden oyunun klasörünü kopyala-yapıştır yapın. İnanın bu dediğimi yapmak oyunu indirmekten ve kurmaya çalışmaktan daha kolay olacaktır.
  • 0
Benim dotum pıt pıt vuruyor abi-Ezekeel
AMİNTOBELLO

#7 aykutaktas

aykutaktas

    Scout

  • Members
  • 9 İleti

Yazma tarihi: 24 Ekim 2012 - 12:56 ÖS

Benim oynayan birisi yok etrafımda işte
  • 0

#8 MyCRY

MyCRY

    Knight Lieutenant

  • Members
  • 783 İleti
  • LocationArtvin

Yazma tarihi: 19 Kasım 2012 - 05:37 ÖS

Bu tür sorunu bende yaşıyordum , Pc donanımdan anlamam ama kendi değerlendirmeme göre sorun windowsun kendisinde , makınama xp kurulu iken hiçbir soun yoktu , pc mde ki parçaları yükseltince windows7 kurdum ki daha iyi perfonmans oynayayım diye ,belki güncelemeler yapmadım yada bilmedğim başka sorun olabilir. makınaya connet sorunundan açıp kapamadan bıktım ,xp yükemeye karar verdim , son 4 gündür hiçbir sorun olmadan oynuyorum ,oyun görüntü kalitesi düşük olsada en azından öteki sorunları yaşamıyoum.
  • 0

#9 mesort

mesort

    Advanced Member

  • Members
  • Pip*Pip*Pip*
  • 34 İleti

Yazma tarihi: 22 Şubat 2013 - 11:25 ÖS

bendede oldu installeri tekrar kurunce duzelmişti
  • 0




0 Kullanıcı konuyu okuyor

0 Kullanıcı, 0 Misafir, 0 Kayıtsız kullanıcı